您的位置:主页 > 关于竞猜狂欢 > 企业荣誉 >

Valve为Linux推出SteamVR开发者版

企业荣誉 / 2021-09-16 00:45

本文摘要:在今天以前,如果你是一位PC用户,并期望享用沉浸式VR娱乐体验,那么可选择的操作系统只有Windows一个。但现在这个情况有所转变,Valve还清了2016年的允诺,月对外为Linux操作系统发售SteamVR系统。 Valve早已将Linux研发版SteamVR系统公布在开源项目网站GitHub上。这是一个研发版本。它目的让开发者开始为Linux平台创立SteamVR内容。目前只获取受限的硬件反对,并必须实发售的驱动程序。

英雄联盟官方腾讯游戏

在今天以前,如果你是一位PC用户,并期望享用沉浸式VR娱乐体验,那么可选择的操作系统只有Windows一个。但现在这个情况有所转变,Valve还清了2016年的允诺,月对外为Linux操作系统发售SteamVR系统。

Valve早已将Linux研发版SteamVR系统公布在开源项目网站GitHub上。这是一个研发版本。它目的让开发者开始为Linux平台创立SteamVR内容。目前只获取受限的硬件反对,并必须实发售的驱动程序。

Valve回应,目前仅有在近期SteamVR的Beta版本获取Linux反对。所以,请求保证你自由选择了Steam客户端的公开发表正式版,否则SteamVR将因为缺乏倚赖项而无法运营。在显示卡反对方面,根据理解,Linux版SteamVR建构在VulkanAPI之上,必须近期的Vulkan驱动程序。

竞猜狂欢

英伟达显示卡必须NVIDIADeveloperBetaDriver375.27.10版本。英伟达驱动程序反对必要模式,这意味著头显会表明在桌面上。AMD显示卡必须一个实公布版本的radv驱动程序。

但目前不反对必要模式,因此HMD显示器必需在拓展模式下摆放在桌面上,并且在用于VR时须停止使用系统合成器。Linux版SteamVR目前不反对Intel显示卡。

英雄联盟官方腾讯游戏

如果你想要测试Linux版本,你有可能还必须留意USB设备的驱动。SteamVR必须需要采访HTCVive的USB设备,但大多数LinuxLinux在配置文件情况下都不反对。但你可以加装官方获取的近期版本(1.0.0.54)Steam软件包来处置该问题,落成USB反对。LinuxOpenVR的研发必须Unity5.6版本,但目前Linux上仅有反对VulkanRenderMan。

如果你用于的是UnitySteamVR插件,必须从UnityAssetStoreiTunes近期的插件,因为旧版本的插件不反对Linux。值得注意的是,Linux版SteamVR系统目前还不完备。

除了上面映维网提及的,Valve回应目前还不存在以下未知问题:OpenGL应用程序目前太快,无法交互用于。只有VulkanSubmit路径最佳。不反对控制面板中的桌面视图。

目前没构建基站的电源管理。现在并未构建头显音频设备转换功能。

VR状态窗口当前无法辨识必要模式否早已被落成,因此不不应用于“enabledirectmode(落成必要模式)”和“disabledirectmode(停止使用必要模式)”按钮。在反对的情况,必要模式不会自动落成。


本文关键词:Valve,为,Linux,推出,SteamVR,开发者,版,在,今天,英雄联盟官方网站

本文来源:竞猜狂欢-www.icaoba.com